<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="https://directory.ctnewsjunkie.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://directory.ctnewsjunkie.com';var et_post_id='5988';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>reSET To Present Food Incubator to Assist Start-ups, Food Community | The CTNewsJunkie Directory</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CTNewsJunkie Directory &raquo; Feed" href="https://directory.ctnewsjunkie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CTNewsJunkie Directory &raquo; Comments Feed" href="https://directory.ctnewsjunkie.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-101078211-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-101078211-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Julie Martin Banks',                    });
					__gtagTracker( 'config', 'UA-101078211-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/directory.ctnewsjunkie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="CT News Junkie Directory v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://directory.ctnewsjunkie.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://directory.ctnewsjunkie.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1501692136' type='text/css' media='all' />
<link rel='stylesheet' id='dxc_goal_thermometer-css'  href='https://directory.ctnewsjunkie.com/wp-content/plugins/dxc-thermometer/css/widget.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://directory.ctnewsjunkie.com/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://directory.ctnewsjunkie.com/wp-content/themes/Divi/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://directory.ctnewsjunkie.com/wp-content/themes/CT-News-Junkie-Directory/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://directory.ctnewsjunkie.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://directory.ctnewsjunkie.com/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/directory.ctnewsjunkie.com","hash_tracking":"false","ua":"UA-101078211-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dxc_goal_thermometer-js-extra'>
/* <![CDATA[ */
var DXC = {"url":"https:\/\/directory.ctnewsjunkie.com\/wp-content\/plugins\/dxc-thermometer\/"};
var DXC = {"url":"https:\/\/directory.ctnewsjunkie.com\/wp-content\/plugins\/dxc-thermometer\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-content/plugins/dxc-thermometer/js/widget.js?ver=5.7.2' id='dxc_goal_thermometer-js'></script>
<link rel="https://api.w.org/" href="https://directory.ctnewsjunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://directory.ctnewsjunkie.com/wp-json/wp/v2/posts/5988" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://directory.ctnewsjunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://directory.ctnewsjunkie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://directory.ctnewsjunkie.com/2021/06/reset-to-present-food-incubator-to-assist-start-ups-food-community/" />
<link rel='shortlink' href='https://directory.ctnewsjunkie.com/?p=5988' />
<link rel="alternate" type="application/json+oembed" href="https://directory.ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdirectory.ctnewsjunkie.com%2F2021%2F06%2Freset-to-present-food-incubator-to-assist-start-ups-food-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://directory.ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdirectory.ctnewsjunkie.com%2F2021%2F06%2Freset-to-present-food-incubator-to-assist-start-ups-food-community%2F&#038;format=xml" />
<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="preload" href="https://directory.ctnewsjunkie.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '747741948724239', {
//em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=747741948724239&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- Broadstreet Header Code -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<!-- End Broadstreet Header Code -->

<!--Press Patron Header Code-->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=fr1iqkPK1UAinhSb8qrzmQqc";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!--End Press Patron Header Code-->

<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://directory.ctnewsjunkie.com/wp-content/et-cache/global/et-divi-customizer-global-1623517764684.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-5133-5988-cached-inline-styles" href="https://directory.ctnewsjunkie.com/wp-content/et-cache/5988/et-core-unified-tb-5133-5988-16249095364999.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-5988 single-format-standard et-tb-has-template et-tb-has-body dbdb_divi_2_4_up mobile android et_monarch et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background linux et_pb_gutters3 et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="55">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://directory.ctnewsjunkie.com/">
						<img src="https://directory.ctnewsjunkie.com/wp-content/uploads/2017/06/ctnewsjunkie-logo-orig.png" alt="The CTNewsJunkie Directory" id="logo" data-height-percentage="80" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="55" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-4306" class="make-button for-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-4306"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/">Become a member!</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="http://ctnewsjunkie.com">News &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-5041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5041"><a href="https://jobs.ctnewsjunkie.com/">Jobs</a></li>
	<li id="menu-item-1119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1119"><a href="https://events.ctnewsjunkie.com/">Events</a></li>
</ul>
</li>
<li id="menu-item-5040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5040"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 CAPITOL AVE BLOG</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-4341"><a href="https://directory.ctnewsjunkie.com/">The Directory</a>
<ul class="sub-menu">
	<li id="menu-item-4337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4337"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4344"><a href="https://www.ctnewsjunkie.com/press_patron_2020/">Support CTNJ!</a>
<ul class="sub-menu">
	<li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://www.ctnewsjunkie.com/press_patron_2020/">Why Support Journalism?</a></li>
	<li id="menu-item-1146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">CTNewsJunkie&#8217;s Sponsors and Supporters</a></li>
	<li id="menu-item-1179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li id="menu-item-1147" class="make-button for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-1147"><a href="https://www.ctnewsjunkie.com/press_patron_2020/">Become a member!</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://directory.ctnewsjunkie.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>

<div class="et_pb_section et_pb_fullwidth_section et_pb_section_0 et_pb_with_background et_section_regular site-name-bar">
<section class="et_pb_fullwidth_header et_pb_module et_pb_bg_layout_dark et_pb_text_align_left  et_pb_fullwidth_header_0">
<div class="et_pb_fullwidth_header_container left">
<div class="header-content-container center">
<div class="header-content">
<h1>The Directory</h1>
<span class="et_pb_fullwidth_header_subhead">- The 411 on the Movers &amp; Shakers in Politics</span>
</div>
</div>
</div>
<div class="et_pb_fullwidth_header_overlay"></div>
<div class="et_pb_fullwidth_header_scroll"></div>
</section>
</div>

		</header> <!-- #main-header -->

		<div id="et-main-area">

    <div id="main-content">
    <div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_slider et_pb_slider_0_tb_body et_pb_slider_fullwidth_off">
				<div class="et_pb_slides">
					<div class="et_pb_slide et_pb_slide_0_tb_body et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center et_pb_slider_with_overlay et-pb-active-slide" data-slide-id="et_pb_slide_0_tb_body">
				
				<div class="et_pb_slide_overlay_container"></div>
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title">210 Capitol Ave Blog</h2>
							
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			
				</div> <!-- .et_pb_slides -->
				
			</div> <!-- .et_pb_slider -->
			<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">reSET To Present Food Incubator to Assist Start-ups, Food Community</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://directory.ctnewsjunkie.com/author/jbanks/" title="Posts by Julie Martin Banks" rel="author">Julie Martin Banks</a></span> | <span class="published">Jun 28, 2021</span></p>
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img src="" alt="" title="reSET To Present Food Incubator to Assist Start-ups, Food Community" class="et_multi_view_hidden_image" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
<p>Food start-ups will show what they learned through reSET’s Food Incubator program, which focused on teaching these businesses how to adapt and thrive in the wake of the COVID-19 pandemic, at the organization’s pitch event scheduled for 5:30 p.m. Wednesday.</p>
<p>reSET worked in conjunction with Hands on Hartford, a social service nonprofit, to present the cohort.</p>
<div id="attachment_5994" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-5994" loading="lazy" class="size-medium wp-image-5994" src="https://directory.ctnewsjunkie.com/wp-content/uploads/2021/06/Downloads-300x152.jpg" alt="" width="300" height="152" /><p id="caption-attachment-5994" class="wp-caption-text">Participants will pitch their food businesses during a virtual event Wednesday</p></div>
<p>Wednesday’s virtual event is the culmination of a 12-week program, during which participants attended workshops on a variety of topics including marketing, pricing, and cultivating an online presence. reSET and Hands on Hartford will help connect participants with mentors, potential investors, and resources such as kitchen space, coordinators said.</p>
<p>Representatives from the 16 start-ups will discuss their own background stories while presenting their business objectives and explaining why the audience – who will vote for their favorite entrepreneur – should support their particular business.</p>
<p>While this is a free event, anyone who can make a donation is encouraged to purchase a $20 donation ticket. Organizers say all money raised by ticket sales will be put back into the Food Incubator program so more start-ups can participate next year. <br /><br />You can RSVP <span style="text-decoration: underline;"><strong><a href="https://www.eventbrite.com/e/back-to-business-2021-food-incubator-pitch-event-tickets-157076190113?utm_campaign=3c0668a645-EMAIL_CAMPAIGN_2_1_2019_9_13_COPY_02&amp;utm_term=0_9b064b4210-3c0668a645-35432401&amp;utm_source=Main+List&amp;utm_medium=email&amp;mc_eid=98333a0a7c&amp;mc_cid=3c0668a645">here</a></strong></span>. <br /><br />This program is supported by Launch Hartford and the Hartford Culinary Collaborative.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirectory.ctnewsjunkie.com%2F2021%2F06%2Freset-to-present-food-incubator-to-assist-start-ups-food-community%2F&#038;t=reSET%20To%20Present%20Food%20Incubator%20to%20Assist%20Start-ups%2C%20Food%20Community" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5988" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=reSET%20To%20Present%20Food%20Incubator%20to%20Assist%20Start-ups%2C%20Food%20Community&#038;url=https%3A%2F%2Fdirectory.ctnewsjunkie.com%2F2021%2F06%2Freset-to-present-food-incubator-to-assist-start-ups-food-community%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5988" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fdirectory.ctnewsjunkie.com%2F2021%2F06%2Freset-to-present-food-incubator-to-assist-start-ups-food-community%2F&#038;title=reSET%20To%20Present%20Food%20Incubator%20to%20Assist%20Start-ups%2C%20Food%20Community" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="5988" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><span class="et_social_bottom_trigger"></span>
			</div> <!-- .et_pb_post_content -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light">
				
				
				<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">MEMBERS&#8217; TWEETS</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/doughardy_ct/lists/ctnewsjunkie-s-directory1" data-widget-id="610228194164277248"
data-chrome="noheader"
>Tweets from https://twitter.com/doughardy_ct/lists/ctnewsjunkie-s-directory1</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<br>
<br>
<br></div>
		</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">LATEST NEWS</h4>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=625264840857145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/CTNewsJunkie" data-height="2400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CTNewsJunkie"><a href="https://www.facebook.com/CTNewsJunkie">CTNewsJunkie.com</a></blockquote></div></div></div>
		</div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		    </div>
    

			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info"><a href="http://www.ctnewsjunkie.com/terms_of_service_privacy_policy/">Terms of Service and Privacy Policy</a> | © 2005–2021 CTNewsJunkie</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	
	<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_slide_0_tb_body","url":"https:\/\/directory.ctnewsjunkie.com\/category\/210_capitol_ave_blog\/","target":"_self"}];
			</script>
	<script type="text/javascript">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</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=625264840857145&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/directory.ctnewsjunkie.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/directory.ctnewsjunkie.com\/2021\/06\/reset-to-present-food-incubator-to-assist-start-ups-food-community\/","stats_nonce":"de77b8c3ea","share_counts":"afc28e8b33","follow_counts":"489ac5ba03","total_counts":"c6126953db","media_single":"3717d151e2","media_total":"d11e2d45f8","generate_all_window_nonce":"912f0de9bf","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/directory.ctnewsjunkie.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/directory.ctnewsjunkie.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/directory.ctnewsjunkie.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"c4c3427c03","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"eb2505c9ac","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"5988","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.9.4' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1501692136' id='wtfdivi-user-js-js'></script>
<script type='text/javascript' src='https://directory.ctnewsjunkie.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
